Back to overview
Downtime

eseye Emergency Maintenance

Nov 18 at 09:27am CET
Affected services
SIM: Eseye

Resolved
Nov 18 at 10:54am CET

RESOLVED:
Emergency maintenance impacting voice, data, and SMS on 23458 and 20404 IMSIs

Services Impacted:

Data, SMS, Voice

Maintenance Window:

2025-11-18 06:00:00 --- 2025-11-18 09:00:00

Description:

Our connectivity partner's emergency maintenance has completed, service metrics have returned to normal levels and are currently stable. Eseye continue to monitor for any ongoing issues caused by this maintenance.

Created
Nov 18 at 09:27am CET

Major

Notification Summary:

We received Emergency maintenance notification from our MNO partner impacting voice, Data and SMS on 23458 and 20404
IMSI

Services Impacted:

Data,SMS, Voice

Maintenance Window:

2025-11-18 06:00:00 ---

Description:

We received Emergency maintenance notification from Our MNO which is impacting Voice, Data and SMS on 23458 and 20404
IMSI. We are in touch with out MNO partner.