MyPayter Scheduled Maintenance
Resolved
Jul 29, 2026 at 4:15am UTC
Maintenance ended
Affected services
Created
Jul 29, 2026 at 4:00am UTC
To ensure the continued stability and performance of our platform, we will be conducting scheduled maintenance for myPayter.
Maintenance Window:
Date: Wednesday 29th July 2026
Start Time: 04:00 AM UTC
End Time: 04:15 AM UTC
Expected Duration: less than 5 minute
Impact: During this maintenance window, we anticipate a service outage of approximately 5 minutes. While the full window is reserved for the work, the actual downtime for users is expected to be minimal.
We have scheduled this maintenance during a low-traffic period to minimise disruption. We appreciate your patience and understanding as we work to improve our service.
Affected services