Back to overview
Degraded

Onomondo - Packet Routers issue affecting device data sessions

Oct 03 at 02:06pm CEST
Affected services
SIM: Onomondo

Resolved
Oct 03 at 03:30pm CEST

Incident status: Monitoring
On October 2nd during a routine maintenance window we experienced issues with devices re-authenticating resulting in network congestion. This impacted LTE/4G only and was quickly resolved.

On October 3rd we identified an abnormal increase in data requests and increased packet loss of GPT sessions. As a preventative measure we have rolled back changes on our Packet Routers to alleviate signaling issues.

Created
Oct 03 at 02:06pm CEST

Update from Onomondo - We are observing increased packet loss on GTP tunnels and are currently investigating the issue at 13:52CET