Back to overview
Degraded

Onomondo - 4G/LTE: Increased authentication times

Sep 10 at 09:52am CEST
Affected services
SIM: Onomondo

Resolved
Sep 10 at 10:43am CEST

Update from Onomondo: The issue with elevated authentication times on LTE/4G caused by congestion have now been resolved, and services are fully operational. We will continue to closely monitor for any residual issues. Thank you for your patience and understanding. Received at Sep 10, 10:38 CEST

Created
Sep 10 at 09:52am CEST

Update from Onomondo: We are in ongoing coordination with our IPX provider to ensure congestion across all ranges is being cleared , received at Sep 10, 09:11 CEST