Back to overview
Degraded

Onomondo signaling issues for authentication

Sep 09 at 03:56pm CEST
Affected services
SIM: Onomondo

Resolved
Sep 09 at 04:41pm CEST

Further update from Onomondo: The signalling and authentication issues have now been resolved. We are fully operational. We will continue to monitor the situation for any lingering issues. We thank you for your patience.

Received at Sep 9, 16:37 CEST

Created
Sep 09 at 03:56pm CEST

Update from:

Onomondo experienced issues related to signaling and authentication, which may have affected connectivity. We are investigating and appreciate your patience.

Received at Sep 9, 15:44 CEST