Back to overview
Degraded

Onomondo - Increased signaling activity

Sep 09 at 10:30am CEST
Affected services
SIM: Onomondo

Resolved
Sep 09 at 11:03am CEST

Update from onomondo: The signalling and authentication issues have now been resolved. We are fully operational. We will continue to monitor the situation for any lingering issues. We thank you for your patience, received at Sep 9, 11:01 CEST

Updated
Sep 09 at 10:59am CEST

Update from onomondo: We have identified the issue and are actively working towards solving it, enabling devices to recover at Sep 9, 10:55 CEST

Created
Sep 09 at 10:30am CEST

Update from Onomondo - We're aware of the issues affecting signaling and are actively working to resolve them. We apologize for any inconvenience and appreciate your patience - at Sep 9, 10:29 CEST