Back to overview
Degraded

Onmondo - Signaling issues for authentication

Sep 01 at 11:01am CEST
Affected services
SIM: Onomondo

Resolved
Sep 01 at 01:26pm CEST

Update from Onmondo -
The signalling and authentication issues have now been resolved. We are fully operational.
We will continue to monitor the situation for any lingering issues. We thank you for your patience.

Updated
Sep 01 at 12:47pm CEST

Update from Onomondo - We have identified the issue and are actively working towards solving it, enabling devices to recover.

Created
Sep 01 at 11:01am CEST

We have received an update from Onomondo - "Onomondo experienced issues related to signaling and authentication, which may have affected connectivity. We are investigating and appreciate your patience."