Back to overview
Degraded
Onmondon Signaling issues for authentication
Aug 18 at 09:05am CEST
Affected services
SIM: Onomondo
Resolved
Aug 18 at 10:30am CEST
Onomondo - The signalling and authentication issues have now been resolved - received at 10:20CET
Affected services
Updated
Aug 18 at 09:33am CEST
Update from onomondo - Our team is actively investigating and making progress toward restoring normal operations. We greatly value your patience - received from Onomondo at 09:13 CET
Affected services
Created
Aug 18 at 09:05am CEST
Onomondo are investigate the Signal issues and working to restore full operations.
We will keep you posted as we receive updates from Onomondo.
Affected services